Elwynor Add Ons

Add-on module development discussions, including non-Galacticomm branded modules
daniel_spain
Posts: 151
Joined: Sun Aug 09, 2020 2:39 am

Re: Elwynor Add Ons

Post by daniel_spain »

Questman wrote:
> Hmm. I thought Btrieve 6 was for WG2 as well. I don't recall ever having
> to have different version of Btrieve files for those two. I'll look into.

i use 5 for wg2 <shrug> thought i had too since 6.15 was a windows app
but im sure 6.15 was wg3d as well. so i dunno.

but we built a bcr in 5 and he still had an issue so not sure.

Kracken
Posts: 46
Joined: Sat Aug 08, 2020 1:12 pm

Re: Elwynor Add Ons

Post by Kracken »

daniel_spain wrote:
> Questman wrote:
> > Hmm. I thought Btrieve 6 was for WG2 as well. I don't recall ever having
> > to have different version of Btrieve files for those two. I'll look into.
>
> i use 5 for wg2 <shrug> thought i had too since 6.15 was a windows app
> but im sure 6.15 was wg3d as well. so i dunno.
>
> but we built a bcr in 5 and he still had an issue so not sure.

Just checked an original wg3d DAT (galpnqs2.dat) and butil6 report version "prior to 6.00"
And tried ELWNS dos in wg3d and it gp.out with "ELWNS is for an older version of Worldgroup"

Questman
Posts: 71
Joined: Fri Aug 07, 2020 2:12 pm

Re: Elwynor Add Ons

Post by Questman »

WG 3.0 is a calamity. I don't support it.

Kracken
Posts: 46
Joined: Sat Aug 08, 2020 1:12 pm

Re: Elwynor Add Ons

Post by Kracken »

Questman wrote:
> WG 3.0 is a calamity. I don't support it.

Yes thats a terrible fork, as-if there wasn't enough fragmentation already.

The general rule I understand for btrieve:
5 for all dos. (even wg3d)
6 for win32

Questman
Posts: 71
Joined: Fri Aug 07, 2020 2:12 pm

Re: Elwynor Add Ons

Post by Questman »

Hmm. I'll double check. I thought I just used the default Btrieve files I had for the old BBSV6 version of that module, but maybe I did regenerate.

Post Reply