Troubleshooting SMTP Send Failed

A place for new Sysops to meet, discuss their setup and get help.
User avatar
BlaZ
Posts: 37
Joined: Thu Oct 15, 2020 12:24 am
Location: Peoria, IL
Contact:

Re: Troubleshooting SMTP Send Failed

Post by BlaZ »

Are you using the latest SMTP client that is included with the MBBS V10 installation? Other than some address formatting problems, I was able to get the new one to work with the DNSExit smarthost just fine.

Ragtop
Posts: 27
Joined: Sun Aug 30, 2020 11:21 pm

Re: Troubleshooting SMTP Send Failed

Post by Ragtop »

I assume so. Installed v10 upgrade over v3.2 so it should have replaced everything that needed to be replaced. There has to be a setting somewhere I'm missing.

User avatar
BlaZ
Posts: 37
Joined: Thu Oct 15, 2020 12:24 am
Location: Peoria, IL
Contact:

Re: Troubleshooting SMTP Send Failed

Post by BlaZ »

Have you searched your CNF4 for that IP address? Are you addressing the outgoing e-mails with the "IN:xxx@xxxx.xxx" prefix?

Ragtop
Posts: 27
Joined: Sun Aug 30, 2020 11:21 pm

Re: Troubleshooting SMTP Send Failed

Post by Ragtop »

Yes and yes. No matter what I've changed., it keeps trying to connect to that same ip address instead of my smart host.

User avatar
Duckula
Posts: 241
Joined: Wed Jul 22, 2020 1:19 am

Re: Troubleshooting SMTP Send Failed

Post by Duckula »

This may be related to a wider issue. Another sysop has reported problems when using SMTP smart host. We will gather more details and look into it. Dan Spain may also be able to help.
-- Duckula

// Site admin
// Galacticomm IP owner

Ragtop
Posts: 27
Joined: Sun Aug 30, 2020 11:21 pm

Re: Troubleshooting SMTP Send Failed

Post by Ragtop »

I'm wondering if maybe he accidentally hard coded his ISP's address into it. Worked fine when he tested because it was connecting to his smart host. Won't work for anyone else though. Just a thought.

Post Reply