Trying to setup telnet

A place for new Sysops to meet, discuss their setup and get help.
Post Reply
ptaylor2
Posts: 30
Joined: Fri Oct 01, 2021 12:08 pm

Trying to setup telnet

Post by ptaylor2 »

I am trying to setup a telnet server so everyone can login to my bbs but I am getting this error:


System.IO.FileNotFoundException: Unable to locate Module: c:\bbsv6\TSGARN.MDF

Where can I get the TSGARN.MDF file or is there other options available to get the telnet server to work?

Thanks
Phil

User avatar
Duckula
Posts: 356
Joined: Wed Jul 22, 2020 1:19 am

Re: Trying to setup telnet

Post by Duckula »

TSGARN is an add-on module for MBBS (Tele-Arena). Did you install this module intentionally? Where did you get the files for this module from?
-- Duckula

// Site admin
// Galacticomm IP owner

daniel_spain
Posts: 392
Joined: Sun Aug 09, 2020 2:39 am

Re: Trying to setup telnet

Post by daniel_spain »

Duckula wrote:
> TSGARN is an add-on module for MBBS (Tele-Arena). Did you install this
> module intentionally? Where did you get the files for this module from?

that is a .net error are you using any .net api with mbbs10?

daniel_spain
Posts: 392
Joined: Sun Aug 09, 2020 2:39 am

Re: Trying to setup telnet

Post by daniel_spain »

ptaylor2 wrote:
> I am trying to setup a telnet server so everyone can login to my bbs but I
> am getting this error:
>
>
> System.IO.FileNotFoundException: Unable to locate Module:
> c:\bbsv6\TSGARN.MDF
>
> Where can I get the TSGARN.MDF file or is there other options available to
> get the telnet server to work?
>
> Thanks
> Phil

the Tele-Arena files for MBBS10 will be ELWTA1, ELWTA2, or TACL.MDF we did away with the TSGARN file names for compatibility identification.

daniel_spain
Posts: 392
Joined: Sun Aug 09, 2020 2:39 am

Re: Trying to setup telnet

Post by daniel_spain »

Duckula wrote:
> TSGARN is an add-on module for MBBS (Tele-Arena). Did you install this
> module intentionally? Where did you get the files for this module from?

also that is searching in c:\bbsv6 looks like the emu project to me

User avatar
Duckula
Posts: 356
Joined: Wed Jul 22, 2020 1:19 am

Re: Trying to setup telnet

Post by Duckula »

Ptaylor2 - are you running a full installation of The Major BBS / Worldgroup or an emulator?
-- Duckula

// Site admin
// Galacticomm IP owner

Post Reply