Show command is not working

A place to report feedback/issues with The Major BBS v10 official testing site
Post Reply
ptaylor2
Posts: 30
Joined: Fri Oct 01, 2021 12:08 pm

Show command is not working

Post by ptaylor2 »

The show command is not displaying anything

Keys in the USER class:

DEMO NORMAL

Select one of the following accounting functions:

? ... Redisplay this menu
SHOW ... Show current list of account classes
LIST ... List the keys in the keyring for a class
CLASS ... Maintain account classes
SWITCH ... Switch a user to another class
EDIT ... Edit a user's individual keys
POST ... Post credits to a user's account
USERCOPY ... Create a new User-ID
X ... Return to main Remote Sysop Menu

Select an option: show

There are no classes defined right now. This means that at midnight
clean-up, no users will be in a valid class, so they will all be
deleted. Any users trying to log on before midnight clean-up will
be deleted immediately. Please create at least one valid class.

Select one of the following accounting functions:

? ... Redisplay this menu
SHOW ... Show current list of account classes
LIST ... List the keys in the keyring for a class
CLASS ... Maintain account classes
SWITCH ... Switch a user to another class
EDIT ... Edit a user's individual keys
POST ... Post credits to a user's account
USERCOPY ... Create a new User-ID
X ... Return to main Remote Sysop Menu

Select an option:

User avatar
Duckula
Posts: 233
Joined: Wed Jul 22, 2020 1:19 am

Re: Show command is not working

Post by Duckula »

This is a known bug and is being investigated - thanks for reporting.
-- Duckula

// Site admin
// Galacticomm IP owner

Post Reply